概要

Air Files >
概要

ファイルを常に手元において欲しくない？
   AirFilesでファイルをiPhone/iTouchへ転送してiPhone/iTouchで見ることができます。
ファイルの転送方式は二つであります：
(1)ウェブブラウザでの転送(IE/Safari/FireFox/Chrome etc.).
(2)Webdavクライアントでの転送.
この二つの転送方式を使うには、自分のパソコンとiPhone/iTouchは同じWifiネットワークの環境であることの確認は必要です。

ビューアできるフォーマット
   画像：JPG/JPEG、BMP、TIFF、GIF、TGA、PNG
動画：MP4、MPV、M4V、3GP、MOV
音楽：MP3、WAV、M4A、AAC、CAF
3 D ：OBJ、MD2
オフィス：iWork(Pages、KeyNote、Numbers)、office(XLS/XLSX、DOC/DOCX、PPT/PPTX)
ドキュメント：PDF、RTF/RTFD、CSV、CHM
ウェブページ：HTM/HTML、WebArchive(safari)
ソースコード：C、C++、Objective-C、C#、Delphi、Java、Ruby、Perl、Python、VB、JSP、ASP、PHP、XML、RSS、JavaScript、ActionScript、ASM、Unix Shell、Bat、CSS、SQL .etc.
その他：ZIP

バージョン 1.5
      ファイル名検索できる。
   ファイル全文検索できる。（ワード文書、ウェブ文書、chmファイル、ソースコードファイルなど）
   オーディオファイルをダイレクト再生できる。
   PDFファイル作成。
   ZIPファイルを圧縮/解凍できる。
   FTPでファイルをアップロードできる。（Windowsユーザーはこの機能を使うとき、エラーが発生すれば、英語のファイル名を使ってアップロードしてください。）
   テキストファイルを編集できる。

修正
   簡体字中国語、繁体字中国語、韓国語のドキュメンテーションのコーディングを修正した。EUC-KRエンコーディングを追加した。
   ドキュメントを開くとき、音楽がとぎれられる問題を修正した。ドキュメンテーションを見ながら音楽を聴くことできる。

Copyright 2009-2010 Dreamo Studio


インターフェイス

Air Files > マニュアル >
インターフェイス

Copyright 2009-2010 Dreamo Studio


設定

Air Files > マニュアル >
設定

パスワードの要求 | オン | WiFiでAirFilesを接続するとき、パスワードは必要です。
 | オフ | WiFiでAirFilesを接続するとき、パスワードは必要ではありません。
共有 | オン | AirFilesのファイルサーバーを起動します
 | オフ | AirFilesのファイルサーバーを停止して、WiFiでAirFilesに接続することも不可になります。
スクリーン回転 | オン | iPhone/iTouchを回転する時、AirFilesも自動的に回転します。
 | オフ | iPhone/iTouchを回転する時、AirFilesは回転しません。

Copyright 2009-2010 Dreamo Studio


ファイル

Air Files > マニュアル >
ファイル

圧縮解凍

画像

動画
            （480ｘ320）

音楽

3 D

オフィス

ドキュメント

ウェブページ

ソースコード

C、C++、Objective-C、C#、Delphi、Java、Ruby、Perl、Python、VB、JSP、ASP、PHP、XML、RSS、JavaScript、ActionScript、ASM、Unix Shell、Bat、CSS、SQL .etc.

Copyright 2009-2010 Dreamo Studio


メール送信

Air Files > マニュアル >
メール送信

メール送信手順
1.「EDIT」ボタンをクリックして、「 編集」モードに変更してください。
2. 添付ファイルに追加したいファイルとフォルダを選択してください。
4. ボタンをクリックして、添付ファイルリストが一覧されます。
5. 「Write mail」ボタンをクリックして、相手のメールアドレス、メールのタイトルとメールの本文を入力して、送信してください。
*フォルダが添付ファイルに追加された場合、フォルダは自動的にZIPフォーマットに圧縮されます。

Copyright 2009-2010 Dreamo Studio


画像ビューア

Air Files > マニュアル >
画像ビューア

Copyright 2009-2010 Dreamo Studio


3Dビューア

Air Files > マニュアル >
3Dビューア

今AirFilesでWaveftont OBJフォーマットのモジュールを見ることが可能になりました。その上、テクスチャ、光線、回転とズームをコントロールもできます。
obj/mtlファイルとテクスチャファイル(BMP/JPG/PNG/TFF)を同じファイルに転送してください。
3Dソフトウェアから3Dモジュールを輸出する時のアドバイス。
3DMAXの場合：
Mayaの場合：

ambient colorは0の場合、モジュールは暗くなります。
XSIの場合(俺はXSI大好き)：
もし貴方はゲーム開発者なら、自分が作ったMD2フォーマットファイルは今AirFilesで見ることができます、アニメーションもできますよ。
テクスチャのアルファチャンネルもサポートできます。
MD2ファイルとテクスチャファイル(BMP/JPG/PNG/TFF)を同じフォルダに転送してください。
もし貴方は3D viewerよりもっと専門的な機能が欲しければ、Air3Dを見てください。

Copyright 2009-2010 Dreamo Studio


コードビューア

Air Files > マニュアル >
コードビューア

コードを閲覧しやすいように構文をハイライトで表示します。
サポートできる言語：
C、C++、Objective-C、C#
Delphi
Java
Ruby
Perl
Python
VB、JSP、ASP、PHP
XML、RSS
JavaScript、ActionScript
ASM
Unix Shell、Bat
CSS
SQL

Copyright 2009-2010 Dreamo Studio


GIF画像ビューア

Air Files > マニュアル >
GIF画像ビューア

AirFilesでGIF画像をコントロールすることができます。
マルチタッチで画像をズームすることができます。

Copyright 2009-2010 Dreamo Studio


CHMビューア

Air Files > マニュアル >
CHMビューア

AirFilesでchmファイルを見ることができます。
マルチタッチでズームすることができます。

Copyright 2009-2010 Dreamo Studio


Zipエンジン

Air Files > マニュアル >
Zipエンジン

解凍エンジン: AirFilesでZipファイルはフォルダとして使えます。
Zipエンジン：フォルダをメールの添付ファイルとして選択された時、フォルダは自動的に ZIPファイルに圧縮します。

Copyright 2009-2010 Dreamo Studio


iWork と RTFD

Air Files > マニュアル >
iWork と RTFD

もしiwork08あるいはrtfdのファイルをAirFilesに転送したい場合、ZIPファイルに圧縮する必要があります。

Copyright 2009-2010 Dreamo Studio


コピーと貼り付け

Air Files > マニュアル >
コピーと貼り付け

コピー
1.「EDIT」ボタンをクリックして、「編集」モードに切り替えしてください。
2. コピーしたいファイルを選択してください。
3. ボタンをクリックして、コピーしてください。
貼り付け
1. 貼り付けたいフォルダを開いて。
2.「EDIT」ボタンをクリックして、「編集」モードに切り替えしてください。
3. ボタンをクリックして、貼り付けてください。
4. [DONE]ボタンをクリックして、「ファイル」モードに戻ります。

Copyright 2009-2010 Dreamo Studio


録音

Air Files > マニュアル >
録音

録音手順

録音は自動的に保存されます、保存のアドレスは [image] ボタンをクリックした時のフォルダです。

Copyright 2009-2010 Dreamo Studio


カメラ

Air Files > マニュアル >
カメラ

カメラについて

撮った写真は自動的に [image] ボタンをクリックした時のフォルダに保存されます。

Copyright 2009-2010 Dreamo Studio


Wi-Fiでの転送

Air Files > マニュアル >
Wi-Fiでの転送

ボタンをクリックして、IPアドレスが表示されます。

IPアドレスは正しく表示されない場合、 [image] からAirFilesの設定をチェックしてください。

Copyright 2009-2010 Dreamo Studio


FTP

Air Files > マニュアル > Wi-Fiでの転送 >
FTP

New Topic (Press Shift-Enter to insert a line break. Press Enter to add a paragraph return.)

Copyright 2009-2010 Dreamo Studio


ウェブブラウザ

Air Files > マニュアル > Wi-Fiでの転送 >
ウェブブラウザ

手順

1. (iPhone/iTouch側) AirFilesを起動して、 Wi-FiのIPアドレスを取得してください。.
2. (PC/MAC側) ウェブブラウザを起動して、手順1から取得したIPアドレスをURLアドレスに入力して、AirFilesに接続してください。接続したiPhone/iTouchのAirFilesのファイルリストが一覧されます。
 3. パソコンからファイルを選択して、UPLOADボタンをクリックして、カレントファイルにアップロードします。

 削除：
ボタンをクリックして、ファイルの削除ができます。

 フォルダの切り替え：
    フォルダ名をクリックしてください。

Copyright 2009-2010 Dreamo Studio


Webdav

Air Files > マニュアル > Wi-Fiでの転送 >
Webdav

webdav クライアント
Cyberduck (MAC)無料
 | 公式サイトト
Ver3.2.1 (For OSX10.5)
Ver3.3 (For OSX10.5/10.6) 推奨
下記の接続方式を選択してください。
NetDrive (Windows)無料
 | 公式サイトト
 | ダウンロードページへ(個人情報の登録が必要)
Ver1.0.8.15 (EXE/8.059M)

Copyright 2009-2010 Dreamo Studio


ダウンロード

Air Files > マニュアル >
ダウンロード

Ver1.4から、AirFilesで インターネットからファイルをダウンロードすることが出来ます。
直接ダウンロード。

    １．ファイルのアドレスを入力してください。
    ２．「GO」ボタンをクリックすると、ダウンロードを実行する。
    ＊ダウンロード完了した後で、フォルダへ戻って、ダウンロードしたファイルがみえる。
リンクからダウンロード。
  １．ウェーブアドレスを入力してください。Google或いはYahooなどでもいいです。ダウンロードしたいものを捜索します。
  ２．ページの中にリンクがあれば、このリンクをクリックすると、ダウンロードすることもできる。
  ＊ダウンロード完了した後で、フォルダへ戻って、ダウンロードしたファイルがみえる。

Copyright 2009-2010 Dreamo Studio


バージョン情報

Air Files >
バージョン情報

バージョン 1.5

   ファイル名検索できる。
   ファイル全文検索できる。（ワード文書、ウェブ文書、chmファイル、ソースコードファイルなど）
   オーディオファイルをダイレクト再生できる。
   PDFファイル作成。
   ZIPファイルを圧縮/解凍できる。
   FTPでファイルをアップロードできる。（Windowsユーザーはこの機能を使うとき、エラーが発生すれば、英語のファイル名を使ってアップロードしてください。）
   テキストファイルを編集できる。

修正
   簡体字中国語、繁体字中国語、韓国語のドキュメンテーションのコーディングを修正した。EUC-KRエンコーディングを追加した。
   ドキュメントを開くとき、音楽がとぎれられる問題を修正した。ドキュメンテーションを見ながら音楽を聴くことできる。

バージョン 1.4
 カメラとマイクロホンの存在をチェックして、結果よりインターフェイスを設定します。
大きなサイズの画像がサポートできる。(1200万画素数の写真テスト済)
バージョン 1.3
 カメラ機能が追加されました。
 録音機能が追加されました。
 画像ビューアが修正されました。
バージョン 1.2
 USB機能を取り外した。
バージョン 1.1
 ファイルの一括管理機能が追加されました(削除、コピー、貼り付け、名前の変更、メール送信)。
CHMファイルを開くスピードを上げました。
マルチ多角形のOBJモジュールがサポートできる、多角形から三角形に修正する必要はもありません。
ウェブブラウザでファイルを削除する時のバッグが修正されました。

Copyright 2009-2010 Dreamo Studio


サポート

Air Files >
サポート

もし何か問題があれば、私たちに連絡してくださいね: iphone@dreamo.jp

Copyright 2009-2010 Dreamo Studio


Air Files

概要
マニュアル
インターフェイス
設定
ファイル
メール送信
画像ビューア
3Dビューア
コードビューア
GIF画像ビューア
CHMビューア
Zipエンジン
iWork & RTFD
コピー&貼り付け
録音
カメラ
Wi-Fiでの転送
ウェブブラウザ
Webdav
USBでの転送
バージョン情報
Youtubeの動画
ダウンロード
サポート
230円
ファイルを常に手元において欲しくない？
AirFilesでファイルをiPhone/iTouchへ転送してiPhone/iTouchで見ることができます。
ファイルの転送方式は二つであります：
(1)ウェブブラウザでの転送(IE/Safari/FireFox/Chrome etc.).
(2)Webdavクライアントでの転送.
この二つの転送方式を使うには、自分のパソコンとiPhone/iTouchは同じWifiネットワークの環境であることの確認は必要です。
ビューアできるフォーマット
画像：JPG/JPEG、BMP、TIFF、GIF、TGA、PNG
動画：MP4、MPV、M4V、3GP、MOV
音楽：MP3、WAV、M4A、AAC、CAF
3 D ：OBJ、MD2
オフィス：iWork(Pages、KeyNote、Numbers)、office(XLS/XLSX、DOC/DOCX、PPT/PPTX)
ドキュメント：PDF、RTF/RTFD、CSV、CHM
ウェブページ：HTM/HTML、WebArchive(safari)
ソースコード：C、C++、Objective-C、C#、Delphi、Java、Ruby、Perl、Python、VB、JSP、ASP、PHP、XML、RSS、JavaScript、ActionScript、ASM、Unix Shell、Bat、CSS、SQL .etc.
その他：ZIP
Ver 1.3のバージョン更新情報
1. カメラ機能が追加されました。
2. 録音機能が追加されました。
3. 画像ビューアが修正されました。

© 2009-2010 Dreamo Studio


Air Files

概要
マニュアル
インターフェイス
設定
ファイル
メール送信
画像ビューア
3Dビューア
コードビューア
GIF画像ビューア
CHMビューア
Zipエンジン
iWork & RTFD
コピー&貼り付け
録音
カメラ
Wi-Fiでの転送
ウェブブラウザ
Webdav
USBでの転送
バージョン情報
Youtubeの動画
ダウンロード
サポート

© 2009-2010 Dreamo Studio


Air Files

概要
マニュアル
インターフェイス
設定
ファイル
メール送信
画像ビューア
3Dビューア
コードビューア
GIF画像ビューア
CHMビューア
Zipエンジン
iWork & RTFD
コピー&貼り付け
録音
カメラ
Wi-Fiでの転送
ウェブブラウザ
Webdav
USBでの転送
バージョン情報
Youtubeの動画
ダウンロード
サポート
パスワードの要求 | オン | WiFiでAirFilesを接続するとき、パスワードは必要です。
 | オフ | WiFiでAirFilesを接続するとき、パスワードは必要ではありません。
共有 | オン | AirFilesのファイルサーバーを起動します
 | オフ | AirFilesのファイルサーバーを停止して、WiFiでAirFilesに接続することも不可になります。
スクリーン回転 | オン | iPhone/iTouchを回転する時、AirFilesも自動的に回転します。
 | オフ | iPhone/iTouchを回転する時、AirFilesは回転しません。


Air Files

概要
マニュアル
インターフェイス
設定
ファイル
メール送信
画像ビューア
3Dビューア
コードビューア
GIF画像ビューア
CHMビューア
Zipエンジン
iWork & RTFD
コピー&貼り付け
録音
カメラ
Wi-Fiでの転送
ウェブブラウザ
Webdav
USBでの転送
バージョン情報
Youtubeの動画
ダウンロード
サポート
メール送信手順
1.「EDIT」ボタンをクリックして、「 編集」モードに変更してください。
2. 添付ファイルに追加したいファイルとフォルダを選択してください。
4. ボタンをクリックして、添付ファイルリストが一覧されます。
5. 「Write mail」ボタンをクリックして、相手のメールアドレス、メールのタイトルとメールの本文を入力して、送信してください。
*フォルダが添付ファイルに追加された場合、フォルダは自動的にZIPフォーマットに圧縮されます。


Air Files

概要
マニュアル
インターフェイス
設定
ファイル
メール送信
画像ビューア
3Dビューア
コードビューア
GIF画像ビューア
CHMビューア
Zipエンジン
iWork & RTFD
コピー&貼り付け
録音
カメラ
Wi-Fiでの転送
ウェブブラウザ
Webdav
USBでの転送
バージョン情報
Youtubeの動画
ダウンロード
サポート
今AirFilesでWaveftont OBJフォーマットのモジュールを見ることが可能になりました。その上、テクスチャ、光線、回転とズームをコントロールもできます。
obj/mtlファイルとテクスチャファイル(BMP/JPG/PNG/TFF)を同じファイルに転送してください。
3Dソフトウェアから3Dモジュールを輸出する時のアドバイス。
3DMAXの場合：
Mayaの場合：

ambient colorは0の場合、モジュールは暗くなります。
XSIの場合(俺はXSI大好き)：
もし貴方はゲーム開発者なら、自分が作ったMD2フォーマットファイルは今AirFilesで見ることができます、アニメーションもできますよ。
テクスチャのアルファチャンネルもサポートできます。
MD2ファイルとテクスチャファイル(BMP/JPG/PNG/TFF)を同じフォルダに転送してください。
もし貴方は3D viewerよりもっと専門的な機能が欲しければ、Air3Dを見てください。


Air Files

概要
マニュアル
インターフェイス
設定
ファイル
メール送信
画像ビューア
3Dビューア
コードビューア
GIF画像ビューア
CHMビューア
Zipエンジン
iWork & RTFD
コピー&貼り付け
録音
カメラ
Wi-Fiでの転送
ウェブブラウザ
Webdav
USBでの転送
バージョン情報
Youtubeの動画
ダウンロード
サポート
コードを閲覧しやすいように構文をハイライトで表示します。
サポートできる言語：
C、C++、Objective-C、C#
Delphi
Java
Ruby
Perl
Python
VB、JSP、ASP、PHP
XML、RSS
JavaScript、ActionScript
ASM
Unix Shell、Bat
CSS
SQL

© 2009-2010 Dreamo Studio


Air Files

概要
マニュアル
インターフェイス
設定
ファイル
メール送信
画像ビューア
3Dビューア
コードビューア
GIF画像ビューア
CHMビューア
Zipエンジン
iWork & RTFD
コピー&貼り付け
録音
カメラ
Wi-Fiでの転送
ウェブブラウザ
Webdav
USBでの転送
バージョン情報
Youtubeの動画
ダウンロード
サポート
AirFilesでGIF画像をコントロールすることができます。
マルチタッチで画像をズームすることができます。


Air Files

概要
マニュアル
インターフェイス
設定
ファイル
メール送信
画像ビューア
3Dビューア
コードビューア
GIF画像ビューア
CHMビューア
Zipエンジン
iWork & RTFD
コピー&貼り付け
録音
カメラ
Wi-Fiでの転送
ウェブブラウザ
Webdav
USBでの転送
バージョン情報
Youtubeの動画
ダウンロード
サポート
AirFilesでchmファイルを見ることができます。
マルチタッチでズームすることができます。


Air Files

概要
マニュアル
インターフェイス
設定
ファイル
メール送信
画像ビューア
3Dビューア
コードビューア
GIF画像ビューア
CHMビューア
Zipエンジン
iWork & RTFD
コピー&貼り付け
録音
カメラ
Wi-Fiでの転送
ウェブブラウザ
Webdav
USBでの転送
バージョン情報
Youtubeの動画
ダウンロード
サポート
解凍エンジン: AirFilesでZipファイルはフォルダとして使えます。
Zipエンジン：フォルダをメールの添付ファイルとして選択された時、フォルダは自動的に ZIPファイルに圧縮します。


Air Files

概要
マニュアル
インターフェイス
設定
ファイル
メール送信
画像ビューア
3Dビューア
コードビューア
GIF画像ビューア
CHMビューア
Zipエンジン
iWork と RTFD
コピー と貼り付け
録音
カメラ
Wi-Fiでの転送
ウェブブラウザ
Webdav
USBでの転送
バージョン情報
Youtubeの動画
ダウンロード
サポート
もしiwork08あるいはrtfdのファイルをAirFilesに転送したい場合、ZIPファイルに圧縮する必要があります。


Air Files

概要
マニュアル
インターフェイス
設定
ファイル
メール送信
画像ビューア
3Dビューア
コードビューア
GIF画像ビューア
CHMビューア
Zipエンジン
iWork と RTFD
コピー と貼り付け
録音
カメラ
Wi-Fiでの転送
ウェブブラウザ
Webdav
USBでの転送
バージョン情報
Youtubeの動画
ダウンロード
サポート
コピー
1.「EDIT」ボタンをクリックして、「編集」モードに切り替えしてください。
2. コピーしたいファイルを選択してください。
3. ボタンをクリックして、コピーしてください。
貼り付け
1. 貼り付けたいフォルダを開いて。
2.「EDIT」ボタンをクリックして、「編集」モードに切り替えしてください。
3. ボタンをクリックして、貼り付けてください。
4. [DONE]ボタンをクリックして、「ファイル」モードに戻ります。


Air Files

概要
マニュアル
インターフェイス
設定
ファイル
メール送信
画像ビューア
3Dビューア
コードビューア
GIF画像ビューア
CHMビューア
Zipエンジン
iWork & RTFD
コピー&貼り付け
録音
カメラ
Wi-Fiでの転送
ウェブブラウザ
Webdav
USBでの転送
バージョン情報
Youtubeの動画
ダウンロード
サポート
録音手順

録音は自動的に保存されます、保存のアドレスは [image] ボタンをクリックした時のフォルダです。


Air Files

概要
マニュアル
インターフェイス
設定
ファイル
メール送信
画像ビューア
3Dビューア
コードビューア
GIF画像ビューア
CHMビューア
Zipエンジン
iWork & RTFD
コピー&貼り付け
録音
カメラ
Wi-Fiでの転送
ウェブブラウザ
Webdav
USBでの転送
バージョン情報
Youtubeの動画
ダウンロード
サポート
カメラについて

撮った写真は自動的に [image] ボタンをクリックした時のフォルダに保存されます。


Air Files

概要
マニュアル
インターフェイス
設定
ファイル
メール送信
画像ビューア
3Dビューア
コードビューア
GIF画像ビューア
CHMビューア
Zipエンジン
iWork & RTFD
コピー&貼り付け
録音
カメラ
Wi-Fiでの転送
ウェブブラウザ
Webdav
USBでの転送
バージョン情報
Youtubeの動画
ダウンロード
サポート
ボタンをクリックして、IPアドレスが表示されます。

IPアドレスは正しく表示されない場合、 [image] からAirFilesの設定をチェックしてください。


Air Files

概要
マニュアル
インターフェイス
設定
ファイル
メール送信
画像ビューア
3Dビューア
コードビューア
GIF画像ビューア
CHMビューア
Zipエンジン
iWork & RTFD
コピー&貼り付け
録音
カメラ
Wi-Fiでの転送
ウェブブラウザ
Webdav
USBでの転送
バージョン情報
Youtubeの動画
ダウンロード
サポート
手順

1. (iPhone/iTouch側) AirFilesを起動して、 Wi-FiのIPアドレスを取得してください。.
2. (PC/MAC側) ウェブブラウザを起動して、手順1から取得したIPアドレスをURLアドレスに入力して、AirFilesに接続してください。接続したiPhone/iTouchのAirFilesのファイルリストが一覧されます。
 3. パソコンからファイルを選択して、UPLOADボタンをクリックして、カレントファイルにアップロードします。

 削除：
ボタンをクリックして、ファイルの削除ができます。

 フォルダの切り替え：
    フォルダ名をクリックしてください。


Air Files

概要
マニュアル
インターフェイス
設定
ファイル
メール送信
画像ビューア
3Dビューア
コードビューア
GIF画像ビューア
CHMビューア
Zipエンジン
iWork & RTFD
コピー&貼り付け
録音
カメラ
Wi-Fiでの転送
ウェブブラウザ
Webdav
USBでの転送
バージョン情報
Youtubeの動画
ダウンロード
サポート
webdav クライアント
Cyberduck (MAC)無料
 | 公式サイトト
Ver3.2.1 (For OSX10.5)
Ver3.3 (For OSX10.5/10.6) 推奨
下記の接続方式を選択してください。
NetDrive (Windows)無料
 | 公式サイトト
 | ダウンロードページへ(個人情報の登録が必要)
Ver1.0.8.15 (EXE/8.059M)


Air Files

概要
マニュアル
インターフェイス
設定
ファイル
メール送信
画像ビューア
3Dビューア
コードビューア
GIF画像ビューア
CHMビューア
Zipエンジン
iWork & RTFD
コピー&貼り付け
録音
カメラ
Wi-Fiでの転送
ウェブブラウザ
Webdav
USBでの転送
バージョン情報
Youtubeの動画
ダウンロード
サポート
私はUSBの転送が好きですけど、アップルはUSBの転送を禁止するです。AirFilesを1.2にバージョンアップする時、USB転送方式が付いています、 その時、アップルからこんなメールをもらいました：
Wireless communication over BlueTooth, WiFi, or Cellular is the only available method for data transfer at this time.
私たちはただファイルを共有フォルダに置いて、そしてUSBツールでアクセスします。
もしAirFile1.2でUSBを使いたいなら、 私たちに連絡してください。
 | USB クライアント：
 | Windowsバージョン
iFunBox (無料) 公式サイト
 | 日本語版(zip/1.9M) 日本語テスト済
使い方: 1.USBケーブルでiPhone/iTouchとパソコンを接続してください。 2.iFunboxを起動してください。 3.AirFilesに転送したいファイルを*/DCIM/airFiles/Myfiles/にドロップしてください。
DiskAid 公式サイト
 | 英語版Ver3.0(EXE/1.6M) 日本語テスト済
iPhoneExplorer (無料) 公式サイト
 | 英語版 Ver0.973(zip/1.34M) For iTunes9
 | 英語版 Ver0.95(zip/694K) For iTunes8
使い方: 1.USBケーブルでiPhone/iTouchとパソコンを接続してください。 2.iPhoneExplorerを起動してください。 3.AirFilesに転送したいファイルを*/DCIM/airFiles/Myfiles/にドロップしてください。
 | For OSX
DiskAid （Trial） 公式サイト
 | 英語版Ver3.0(DMG/604K) 日本語テスト済
iPhoneExplorer (無料) 公式サイト
 | 英語版Ver1.182(zip/1.91M)
使い方: 1.USBケーブルでiPhone/iTouchとパソコンを接続してください。 2.iPhoneExplorerを起動してください。 3.AirFilesに転送したいファイルを*/DCIM/airFiles/Myfiles/にドロップしてください


Air Files

概要
マニュアル
インターフェイス
設定
ファイル
メール送信
画像ビューア
3Dビューア
コードビューア
GIF画像ビューア
CHMビューア
Zipエンジン
iWork & RTFD
コピー&貼り付け
録音
カメラ
Wi-Fiでの転送
ウェブブラウザ
Webdav
USBでの転送
バージョン情報
Youtubeの動画
ダウンロード
サポート
画像

動画
            （480ｘ320）
音楽

3 D

オフィス

ドキュメント

ウェブページ

ソースコード

C、C++、Objective-C、C#、Delphi、Java、Ruby、Perl、Python、VB、JSP、ASP、PHP、XML、RSS、JavaScript、ActionScript、ASM、Unix Shell、Bat、CSS、SQL .etc.
圧縮解凍

© 2009-2010 Dreamo Studio


Air Files

概要
マニュアル
インターフェイス
設定
ファイル
メール送信
画像ビューア
3Dビューア
コードビューア
GIF画像ビューア
CHMビューア
Zipエンジン
iWork & RTFD
コピー&貼り付け
録音
カメラ
Wi-Fiでの転送
ウェブブラウザ
Webdav
USBでの転送
バージョン情報
Youtubeの動画
ダウンロード
サポート
バージョン 1.4
 カメラとマイクロホンの存在をチェックして、結果よりインターフェイスを設定します。
大きなサイズの画像がサポートできる。(1200万画素数の写真テスト済)
バージョン 1.3
 カメラ機能が追加されました。
 録音機能が追加されました。
 画像ビューアが修正されました。
バージョン 1.2
 USB機能を取り外した。
バージョン 1.1
 ファイルの一括管理機能が追加されました(削除、コピー、貼り付け、名前の変更、メール送信)。
CHMファイルを開くスピードを上げました。
マルチ多角形のOBJモジュールがサポートできる、多角形から三角形に修正する必要はもありません。
ウェブブラウザでファイルを削除する時のバッグが修正されました。


Air Files

概要
マニュアル
インターフェイス
設定
ファイル
メール送信
画像ビューア
3Dビューア
コードビューア
GIF画像ビューア
CHMビューア
Zipエンジン
iWork & RTFD
コピー&貼り付け
録音
カメラ
Wi-Fiでの転送
ウェブブラウザ
Webdav
USBでの転送
バージョン情報
Youtubeの動画
ダウンロード
サポート
WebDav

バージョン 1.0

バージョン 1.1 新しい機能

© 2009-2010 Dreamo Studio


Air Files

概要
マニュアル
インターフェイス
設定
ファイル
メール送信
画像ビューア
3Dビューア
コードビューア
GIF画像ビューア
CHMビューア
Zipエンジン
iWork & RTFD
コピー&貼り付け
録音
カメラ
Wi-Fiでの転送
ウェブブラウザ
Webdav
USBでの転送
バージョン情報
Youtubeの動画
ダウンロード
サポート
バージョン3.3 (For OSX10.5/10.6)
バージョン1.0.8.15 (EXE/8.059M)
日本語版(zip/1.9M)　日本語テスト済
英語版Ver3.0(EXE/1.6M) 日本語テスト済 for Win
英語版Ver3.0(DMG/604K) 日本語テスト済 for Mac
英語版　Ver0.973(zip/1.34M) For iTunes9 Win
英語版　Ver0.95(zip/694K) For iTunes8 Win
英語版Ver1.182(zip/1.91M) Mac

© 2009-2010 Dreamo Studio


Air Files

概要
マニュアル
インターフェイス
設定
ファイル
メール送信
画像ビューア
3Dビューア
コードビューア
GIF画像ビューア
CHMビューア
Zipエンジン
iWork & RTFD
コピー&貼り付け
録音
カメラ
Wi-Fiでの転送
ウェブブラウザ
Webdav
USBでの転送
バージョン情報
Youtubeの動画
ダウンロード
サポート

もし何か問題があれば、私たちに連絡してくださいね: iphone@dreamo.jp


Air Files

 | 紹介
Air3DでWavefront-OBJフォーマットのファイルが開くできます。 まずは、あなたの3Dモジュールを3dmax/maya/xsi/blenderのフォーマットからobjフォーマットに変更します。もしこの変更の方法がわからなかったら、うちのウエブサイトを見てください。事前モジュールの面をトライアングルに修する必要はありません。 そして、WIFIネットワークで、webdavクライアントあるいはウエブブラウザ(IE/firefox/ safari...)を利用してobjフォーマットの3DモジュールをパソコンからiPhone/iTouchへ転送します。 こうすれば、あなたはもうiPhone/iTouchで自分の3Dモジュールを見ることができます。パソコンを持たずに自分の作品を友達に見せることも可能になりました。もし、だれが気に入れば、メールで相手に転送することもできます。 サポートされるテクスチャフォーマット： bmp.jpg.tiff.png.tga
 | ビデオ
 | coming sonn...
 | 特徴
Wavefront OBJフォーマットの3Dモデルがプレビューできる。テクスチャーの表示、光のコントロール、モデルの回転とズームもできる。 *OBJファイル、MTLファイルとテクスチャーファイル(BMP/JPG/PNG/TIFF)を同じフォルダにアップロードして下さい。 Wavefront OBJフォーマットの書き出し（EXPORTER）。 3DMAXのポイント Softimage XSIのポイント MAYAのポイント MD2フォーマットの3Dモデルがプレビューできる。テクスチャーの表示、光のコントロール、モデルの回転とズームができるの上、動画のコントロールもできる。（ [image] DEMO FILE）
Air3Dで、zip形式のファイルがフォルダとして使用することができます。

115円
webdavクライアント
Cyberduck (Free For MAC)
公式サイトト
Ver3.2.1 (For OSX10.5)
Ver3.3 (For OSX10.5/10.6)
    下記の接続方法を選択してください
NetDrive (Free For Windows)
公式サイトト
ダウンロードページへ(個人情報の登録が必要)
Ver1.0.8.15 (EXE/8.059M)

350円

© 2009-2010 Dreamo Studio


Air Files

 | ファイルと一緒に出かけましょ
AirFilesがあれば、ファイルをWIFIでiPhone/iTouchに転送して、見られることになった。WIFIで二つのファイル転送方法が提供された：(1)ブラウザでの転送(IE/Safari/FireFoxなど).(2)WEBDAVでの転送(クライアントが必要)。パソコンとiPhone/iTouchは同じWIFIのネットワークである限り、この二つの転送方法が使える。
 | Ver1.1新機能
 | 複数ファイルの管理（削除、コピー、貼り付け、名前の変更、メールで発送）できました。 ブラウザでファイルを削除するとき、削除できない可能性がある。このBUGを修正しました。 CHMファイルを開く速度が速くなりました。 Wavefront OBJモデルの面をトライアングルにすることが必要ではありません。何面でも大丈夫です。
 | ビデオ
 | ビデオ 1 (Version 1.0)
 | ビデオ 2 (Webdav)
 | ビデオ 3 (新機能 in Version 1.1)
 | サポートしたフォーマット
画像：JPG/JPEG、BMP、TIFF、GIF、TGA、PNG 動画：MP4、MPV、M4V、3GP、MOV 音楽：MP3、WAV、M4A、AAC 3 D ：OBJ、MD2 オフィス：iWork(Pages、KeyNote、Numbers)、office(XLS/XLSX、DOC/DOCX、PPT/PPTX) ドキュメント：PDF、RTF/RTFD、CSV、CHM ウェブページ：HTM/HTML、WebArchive(safari) ソースコード：C、C++、Objective-C、C#、Delphi、Java、Ruby、Perl、Python、VB、JSP、ASP、PHP、XML、RSS、JavaScript、ActionScript、ASM、Unix Shell、Bat、CSS、SQL 他の：ZIP
 | 特徴
Airfilesで、zip形式のファイルがフォルダとして使用することができます。
AirFilesで、CHMフォーマットのファイルを読める.
Wavefront OBJフォーマットの3Dモデルがプレビューできる。テクスチャーの表示、光のコントロール、モデルの回転とズームもできる。（ [image] DEMO FILE） *OBJファイル、MTLファイルとテクスチャーファイル(BMP/JPG/PNG/TIFF)を同じフォルダにアップロードして下さい。 Wavefront OBJフォーマットの書き出し（EXPORTER）。 3DMAXのポイント Softimage XSIのポイント MAYAのポイント MD2フォーマットの3Dモデルがプレビューできる。テクスチャーの表示、光のコントロール、モデルの回転とズームができるの上、動画のコントロールもできる。（ [image] DEMO FILE） *MD2ファイルとテクスチャーファイル(BMP/JPG/PNG/TIFF)を同じフォルダにアップロードして下さい。 GIFフォーマットの動画がコントロールできる。 TGAフォーマットの画像もサポートした。 プログラミング言語のハイライト表示ができる。AirFilesでソースコードを見やすい。
iWorkのサポート iWork'09の場合は、3.0以降のOSが必要。 iWork'08のファイルはフォルダの形ですから、airFilesまで転送するまえに、zipに圧縮してください。RTFDのファイルも同じです。 でも、ブラウザでアップロードする場合は自動できにzipに圧縮することができる。

350円
USBを利用したいですか？
webdavクライアント
Cyberduck (Free For MAC)
公式サイトト
Ver3.2.1 (For OSX10.5)
Ver3.3 (For OSX10.5/10.6)
    下記の接続方法を選択してください
NetDrive (Free For Windows)
公式サイトト
ダウンロードページへ(個人情報の登録が必要)
Ver1.0.8.15 (EXE/8.059M)

115円

© 2009-2010 Dreamo Studio


usb

注意：ver1.2から、APPLE社はUSBで通信不可と言って、USB機能を削除されました。Ver1.0とVer1.1の場合は、正常に使用できます。
USBクライアント：
 | For Windows
iFunBox (無料) 公式サイトへ
 | 日本語版(zip/1.9M) 日本語テスト済
 | 英語版(zip/1.9M)
使い方：USBでiPhone/iTouchをパソコンと接続して、下記の内容が見られる。転送したいファイルを*/DCIM/airFiles/Myfiles/というフォルダの中にドロップしてください。
DiskAid 公式サイトへ
 | 英語版Ver3.0(EXE/1.6M) 日本語テスト済
iPhoneExplorer (無料) 公式サイト
 | 英語版 Ver0.973(zip/1.34M) For iTunes9
 | 英語版 Ver0.95(zip/694K) For iTunes8
使い方：USBでiPhone/iTouchをパソコンと接続して、iPhoneExplorerを起動して、下記の内容が見られる。転送したいファイルを*/DCIM/airFiles/Myfiles/というフォルダの中にドロップしてください。（このバージョンは日本語を含めるフォルダとファイルをまたサポートしない。）
 | For OSX
DiskAid（最新版3.1有料） 公式サイト
 | 英語版Ver3.0(DMG/604K) 日本語テスト済
iPhoneExplorer (無料) 公式サイト
 | 英語版Ver1.182(zip/1.91M)
使い方：USBでiPhone/iTouchをパソコンと接続して、iPhoneExplorerを起動して、下記の内容が見られる。転送したいファイルを*/DCIM/airFiles/Myfiles/というフォルダの中にドロップしてください。